<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<link type="text/css" media="all" href="http://lhindependent.com/wp-content/cache/autoptimize/css/autoptimize_fbc9127d381571d3156d6da3c6543ba5.css" rel="stylesheet" /><title>LHJH brings together generations of veterans - Liberty Hill Independent</title><meta name="viewport" content="width=device-width, initial-scale=1" />

		
		 
<!-- This site is optimized with the Yoast SEO plugin v5.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://lhindependent.com/lhjh-brings-together-generations-veterans/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="LHJH brings together generations of veterans - Liberty Hill Independent" />
<meta property="og:description" content="By WAYLON CUNNINGHAM For Truman Cox, Nov. 11th holds a special significance. It was Veterans Day afternoon 67 years ago, when Cox came home to a letter from the government. “Greetings,” he remembers it began, “You’ve been selected.” It was the beginning of the Korean War. Within a few short months, he was on a &hellip;" />
<meta property="og:url" content="http://lhindependent.com/lhjh-brings-together-generations-veterans/" />
<meta property="og:site_name" content="Liberty Hill Independent" />
<meta property="article:tag" content="Anthony Buck" />
<meta property="article:tag" content="Chad Becker" />
<meta property="article:tag" content="Ed Horne" />
<meta property="article:tag" content="Eric Leatherman" />
<meta property="article:tag" content="Gerald Lorance" />
<meta property="article:tag" content="Jaxon Heider" />
<meta property="article:tag" content="Liberty Hill Junior High" />
<meta property="article:tag" content="Liberty Hill National Junior Honor Society" />
<meta property="article:tag" content="Liberty Hill Veterans Memorial Park" />
<meta property="article:tag" content="Operation Finally Home" />
<meta property="article:tag" content="Santa Rita Ranch" />
<meta property="article:tag" content="Truman Cox" />
<meta property="article:tag" content="Veterans Day at Liberty Hill Junior High" />
<meta property="article:tag" content="William Coleman" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2017-11-17T21:22:17+00:00" />
<meta property="og:image" content="http://lhindependent.com/wp-content/uploads/2017/11/jr_high_program-2-of-1-web.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/lhindependent.com\/","name":"Liberty Hill Independent","potentialAction":{"@type":"SearchAction","target":"http:\/\/lhindependent.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Liberty Hill Independent &raquo; Feed" href="http://lhindependent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Liberty Hill Independent &raquo; Comments Feed" href="http://lhindependent.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/lhindependent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6ab12f945c0894db3202ab4a47af451d"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		



<link rel='stylesheet' id='dashicons-css'  href='http://lhindependent.com/wp-includes/css/dashicons.min.css?ver=6ab12f945c0894db3202ab4a47af451d' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRaleway%3A400%2C500%2C900&#038;ver=3.1' type='text/css' media='all' />


<script type='text/javascript' src='http://lhindependent.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>

<!--[if lt IE 9]>
<script type='text/javascript' src='http://lhindependent.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->


<link rel='https://api.w.org/' href='http://lhindependent.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://lhindependent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://lhindependent.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://lhindependent.com/?p=10291' />
<link rel="alternate" type="application/json+oembed" href="http://lhindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flhindependent.com%2Flhjh-brings-together-generations-veterans%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://lhindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flhindependent.com%2Flhjh-brings-together-generations-veterans%2F&#038;format=xml" />
<link rel="shortcut icon" href="http://lhindependent.com/wp-content/uploads/2011/11/favicon.ico" type="image/x-icon" /><!-- Favi --><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//lhindependent.com/?wordfence_logHuman=1&hid=FAA689E6081829BDB041D13B6390E175');
</script><link rel="icon" href="http://lhindependent.com/wp-content/themes/magazine-pro/images/favicon.ico" />

</head>
<body class="post-template-default single single-post postid-10291 single-format-standard custom-header header-image content-sidebar" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://lhindependent.com/">Liberty Hill Independent</a></p><p class="site-description" itemprop="description">Liberty Hill Independent</p></div><div class="widget-area header-widget-area"><section id="black-studio-tinymce-7" class="widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><p style="margin-top:10px;"><a href="http://www.acaappliance.com/" target="_blank"><img class="aligncenter size-full wp-image-9974" src="http://lhindependent.com/wp-content/uploads/2017/09/ACAAppliance2015_728x90_20150928224040.png" alt="" width="728" height="90" /></a></p>
</div></div></section>
</div></div></header><nav class="nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-home" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-93" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-93"><a href="http://lhindependent.com" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-116" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-116"><a href="http://lhindependent.com/category/news/" itemprop="url"><span itemprop="name">News</span></a>
<ul  class="sub-menu">
	<li id="menu-item-122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122"><a href="http://lhindependent.com/category/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li>
	<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118"><a href="http://lhindependent.com/category/business/" itemprop="url"><span itemprop="name">Business</span></a></li>
	<li id="menu-item-225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-225"><a href="http://lhindependent.com/category/community/" itemprop="url"><span itemprop="name">Community</span></a></li>
	<li id="menu-item-121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121"><a href="http://lhindependent.com/category/food-life/" itemprop="url"><span itemprop="name">Food &#038; Living</span></a></li>
	<li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119"><a href="http://lhindependent.com/category/entertainment/" itemprop="url"><span itemprop="name">Entertainment</span></a></li>
	<li id="menu-item-403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403"><a href="http://lhindependent.com/category/bertram/" itemprop="url"><span itemprop="name">Bertram</span></a></li>
	<li id="menu-item-120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120"><a href="http://lhindependent.com/category/events/" itemprop="url"><span itemprop="name">Events</span></a></li>
</ul>
</li>
<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="http://lhindependent.com/archives/" itemprop="url"><span itemprop="name">Archives</span></a></li>
<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="http://lhindependent.com/contact-us/" itemprop="url"><span itemprop="name">Advertise</span></a></li>
<li id="menu-item-91" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91"><a href="http://lhindependent.com/about-us/" itemprop="url"><span itemprop="name">About Us</span></a></li>
<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="http://lhindependent.com/contact-us-2/" itemprop="url"><span itemprop="name">Contact</span></a></li>
<li id="menu-item-5966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5966"><a href="http://lhindependent.com/the-panther-post/" itemprop="url"><span itemprop="name">The Panther Post</span></a></li>
<li id="menu-item-8060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8060"><a href="http://lhindependent.com/independence-day-spectacular/" itemprop="url"><span itemprop="name">2018 Independence Day Spectacular</span></a></li>
<li id="menu-item-7984" class="orange menu-item menu-item-type-custom menu-item-object-custom menu-item-7984"><a target="_blank" href="https://lhindependent.smugmug.com/" itemprop="url"><span itemprop="name">Buy Photos</span></a></li>
<li id="menu-item-45" class="orange menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="http://lhindependent.com/subscriptions/" itemprop="url"><span itemprop="name">|| Subscribe ||</span></a></li>
<li id="menu-item-8606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8606"><a href="http://lhindependent.com/liberty-hill-living-2016/" itemprop="url"><span itemprop="name">Liberty Hill Living</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-10291 post type-post status-publish format-standard category-featured category-news tag-anthony-buck tag-chad-becker tag-ed-horne tag-eric-leatherman tag-gerald-lorance tag-jaxon-heider tag-liberty-hill-junior-high tag-liberty-hill-national-junior-honor-society tag-liberty-hill-veterans-memorial-park tag-operation-finally-home tag-santa-rita-ranch tag-truman-cox tag-veterans-day-at-liberty-hill-junior-high tag-william-coleman entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">LHJH brings together generations of veterans</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-11-17T21:22:17+00:00">November 17, 2017</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://lhindependent.com/author/the-independent-liberty-hill/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">The Independent, Liberty Hill</span></a></span>  </p></header><div class="entry-content" itemprop="text"><figure id="attachment_10292" style="width: 600px" class="wp-caption aligncenter"><img class="size-full wp-image-10292" src="http://lhindependent.com/wp-content/uploads/2017/11/jr_high_program-2-of-1-web.jpg" alt="" width="600" height="400" srcset="http://lhindependent.com/wp-content/uploads/2017/11/jr_high_program-2-of-1-web.jpg 600w, http://lhindependent.com/wp-content/uploads/2017/11/jr_high_program-2-of-1-web-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /><figcaption class="wp-caption-text">A brigade from the Texas Army National Guard retires the US and Texas flags at the Veterans Day program at Liberty Hill Junior High Friday. (Waylon Cunningham Photo)</figcaption></figure>
<p><strong>By WAYLON CUNNINGHAM</strong></p>
<p>For Truman Cox, Nov. 11th holds a special significance.</p>
<p>It was Veterans Day afternoon 67 years ago, when Cox came home to a letter from the government. “Greetings,” he remembers it began, “You’ve been selected.”</p>
<p>It was the beginning of the Korean War.</p>
<p>Within a few short months, he was on a boat alongside thousands of other new infantrymen. Upon landing at a port in Alaska, they marched the several hundred miles to Anchorage — eight hours a day, 50 minutes at a time, with 10-minute rests in between. Their duty was to clean the mothballed equipment left behind by World War II.</p>
<p>Cox, 89, was one of the several dozen Liberty Hill-area veterans who came to the Liberty Hill Junior High School Friday where students led a Veterans Day event in the gymnasium.</p>
<p>Crowded in the bleachers, students and families of veterans listened as the student officers in the National Junior Honor Society read from prepared speeches.</p>
<p>“Today we honor every man and woman who had served in our armed forces and bravely defended America from the many evils of the world,” said Jaxon Heider, the Honor Society’s historian.</p>
<p>“Whether they served here or abroad,” he continued, veterans should be thanked for ensuring that their fellow Americans are able to live their lives “free of tyranny or fear.”</p>
<p>The program included a performance of the National Anthem by the school band, and a rendition of the patriotic march “You’re a Grand Old Flag,” by the school’s choir.</p>
<p>The crowd applauded as veterans from each branch of service, seated in chairs in front of the bleachers, were called to stand.</p>
<p>Some served purely out of a sense of duty. Others say they felt it was their only ticket to a college education. A few ended up making the military their career. Many took their new skills to the civilian world, such as the several junior high school teachers who sat among the veterans.</p>
<p>All saluted the same flag on Friday while Taps crooned out of a trumpet played by the band’s director.</p>
<p>“When I can make a person wake up at the same time as the guy next to him, dress the same, speak the same, walk the same, that’s a culture,” says Captain Eric Leatherman, an active member of the National Guard who lives in Liberty Hill.</p>
<p>Sitting at his desk in Camp Mabry, Leatherman says that while veterans are “just like everyone else in line at the HEB,” it is this culture that unites them.</p>
<p>“Across generations the threat might be different, the bad guy might be different, but it’s still very much a mindset of being a soldier,” he says.</p>
<p>When Leatherman enlisted as a student in the ROTC at Texas State University, he was following in the steps of his father and grandfather before him.</p>
<p>Out of the 1.6 million veterans that the Department of Veteran Affairs report live in Texas, many call Liberty Hill home. Some grew up in the town. Others simply found a community worth settling down in while stationed at Camp Mabry or Fort Hood.</p>
<p>Master Sergeant Gerald Lorance, also stationed at Camp Mabry, says he personally knows at least three service members at the base who live in his neighborhood.</p>
<p>There is a “big-time” community of veterans in Liberty Hill, says retired veteran Anthony Buck, “most of us know each other.”</p>
<p>Buck is one of the many veterans highly involved in the community.</p>
<p>Over the course of decades (24 years, 8 months, and 26 days, he says exactly), Buck had served in several military branches, and had been sent to places as far away as Bosnia for peacekeeping. For his last post, which had him respond to “every natural disaster in Texas,” he moved to Liberty Hill in 2003.</p>
<p>When he retired in 2012, he stayed. He had “wholeheartedly embraced” Liberty Hill, he said.</p>
<p>In 2015, he ran for a place on the Liberty Hill Independent School District Board of Trustees — and won.</p>
<p>“Being on the school board has been one of the most rewarding things I’ve ever done,” he says. “The disaster response was important, but when you’re voting to hire teachers, proposing bonds to build new schools, that’s really important to me.”</p>
<p>Lorance, who Buck once served alongside, has a similar story.</p>
<p>After he enlisted in 1992, Lorance was sent to postings across the United States, to Germany and to Afghanistan. Soon after moving to Liberty Hill, however, he’s decided to stay.</p>
<p>He spoke at the junior high assembly Friday, where he was introduced first as an “active member of the Liberty Hill community,” and second as a Master Sergeant in the U.S. Army.</p>
<p>He served as Chair for the 2016 LHISD Bond Committee, which made the Rancho Sienna Elementary School possible. He is the President of Liberty Hill Youth Football &amp; Cheer, and is the founder of the Liberty Hill Panther Wrestling Club.</p>
<p>For Lorance, serving is about “giving back.”</p>
<p>Community leaders in Liberty Hill have proven eager to do the same.</p>
<p>Renovations at the City’s Veterans Memorial Park are expected to be complete around the beginning of next year. The park, which displays five monuments listing the names of local veterans, has long been a centerpiece of downtown. The improvements at the park will expand the size of its lot, add a wrought iron fence and archway, and reposition the monuments around a flagpole.</p>
<p>Earlier this year, the Santa Rita Ranch subdivision partnered with the non-profit Operation Finally Home to offer a mortgage-free home to a Purple Heart recipient with special needs related to his injuries. It was the second home the neighborhood had opened with the program.</p>
<p>At the home’s groundbreaking, the crowd numbered more than 100. Among them were local firefighters and police, Liberty Hill’s mayor and area motorcyclists.</p>
<p>“This is a celebration of what men and women do to pay a sacrifice for this country,” the subdivision’s developer Ed Horne said to the crowd.</p>
<p>Reception to veterans has not always been so positive, at least on a national scale, remember some veterans in Liberty Hill.</p>
<p>William Coleman, a retired Air Force veteran, enlisted in the early 1960s in hope of pre-empting the draft, which at the time was calling first on those with medical training.</p>
<p>“We were abused terribly during Vietnam,” he says.</p>
<p>Though he served through the period of early escalations in Vietnam, he ultimately stayed in Texas for the entirety of his time enlisted. His discharge came the very day President Lyndon B. Johnson “made it a big war,” he says.</p>
<p>“Public perception— that’s the big difference between our generations,” said Chad Becker, another retired Air Force service member in Liberty Hill who served during the Second Gulf War in Iraq.</p>
<p>Over the course of his 20 years in the military, from the late 1990s to the 2000s, Becker says he noticed veterans being given more respect in public.</p>
<p>“Now we’re encouraged to walk through the airport in uniform,” he says, while previously most avoided it.</p>
<p>“People thank you, but you don’t think it’s a really big deal,” he says.</p>
<p>It is a sentiment expressed by many veterans.</p>
<p>“It was hard doing what we did,” Cox says, “but it was just our service.”</p>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://lhindependent.com/category/featured/" rel="category tag">Featured</a>, <a href="http://lhindependent.com/category/news/" rel="category tag">News</a></span> <span class="entry-tags">Tagged With: <a href="http://lhindependent.com/tag/anthony-buck/" rel="tag">Anthony Buck</a>, <a href="http://lhindependent.com/tag/chad-becker/" rel="tag">Chad Becker</a>, <a href="http://lhindependent.com/tag/ed-horne/" rel="tag">Ed Horne</a>, <a href="http://lhindependent.com/tag/eric-leatherman/" rel="tag">Eric Leatherman</a>, <a href="http://lhindependent.com/tag/gerald-lorance/" rel="tag">Gerald Lorance</a>, <a href="http://lhindependent.com/tag/jaxon-heider/" rel="tag">Jaxon Heider</a>, <a href="http://lhindependent.com/tag/liberty-hill-junior-high/" rel="tag">Liberty Hill Junior High</a>, <a href="http://lhindependent.com/tag/liberty-hill-national-junior-honor-society/" rel="tag">Liberty Hill National Junior Honor Society</a>, <a href="http://lhindependent.com/tag/liberty-hill-veterans-memorial-park/" rel="tag">Liberty Hill Veterans Memorial Park</a>, <a href="http://lhindependent.com/tag/operation-finally-home/" rel="tag">Operation Finally Home</a>, <a href="http://lhindependent.com/tag/santa-rita-ranch/" rel="tag">Santa Rita Ranch</a>, <a href="http://lhindependent.com/tag/truman-cox/" rel="tag">Truman Cox</a>, <a href="http://lhindependent.com/tag/veterans-day-at-liberty-hill-junior-high/" rel="tag">Veterans Day at Liberty Hill Junior High</a>, <a href="http://lhindependent.com/tag/william-coleman/" rel="tag">William Coleman</a></span></p></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://lhindependent.com/" role="search"><meta itemprop="target" content="http://lhindependent.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search the site ..." /><input type="submit" value="Search"  /></form></div></section>
<section id="black-studio-tinymce-6" class="widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><p><a href="http://libertyhillchristmas.com/" target="_blank" rel="noopener"><img class="aligncenter size-full wp-image-9971" src="http://lhindependent.com/wp-content/uploads/2017/09/LHChristmasFest2017_WebAd_300x250.jpg" alt="" width="300" height="250" /></a></p>
<p><a href="http://www.shanetwhiteteam.com/" target="_blank"><img src="http://lhindependent.com/wp-content/uploads/2017/09/ad4.png" alt="" width="300" height="100" class="aligncenter size-full wp-image-9972" /></a></p>
<p><a href="http://www.hughes-and-company.com/" target="_blank"><img src="http://lhindependent.com/wp-content/uploads/2017/09/ad5.png" alt="" width="300" height="100" class="aligncenter size-full wp-image-9973" /></a></p>
</div></div></section>
<section id="text-34" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Join our email list</h4>
			<div class="textwidget"><div role="form" class="wpcf7" id="wpcf7-f755-o1" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/lhjh-brings-together-generations-veterans/#wpcf7-f755-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="755" />
<input type="hidden" name="_wpcf7_version" value="4.9" />
<input type="hidden" name="_wpcf7_locale" value="" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f755-o1" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
</div>
<p><span class="wpcf7-form-control-wrap email-138"><input type="email" name="email-138" value="" size="30" maxlength="150" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email esignup" id="es1" aria-required="true" aria-invalid="false" placeholder="email address" /></span><input type="submit" value="Subscribe" class="wpcf7-form-control wpcf7-submit esignup" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div>
<hr />
<!----  <div style="text-align:center;">
 <a style="text-decoration:underline;color:#C72730;" href="http://lhindependent.com/wp-content/uploads/2015/03/Downtown-Slide-show.pdf" target="_blank">Downtown Revitalization Summit <br> February 27, 2015</a></div>  ---></div>
		</div></section>
		<section id="recent-posts-2" class="widget widget_recent_entries"><div class="widget-wrap">		<h4 class="widget-title widgettitle">Recent Posts</h4>
		<ul>
					<li>
				<a href="http://lhindependent.com/liberty-hill-jackpot-livestock-show-attracts-thousands/">Liberty Hill Jackpot Livestock Show attracts thousands</a>
							<span class="post-date">November 17, 2017</span>
						</li>
					<li>
				<a href="http://lhindependent.com/lhjh-brings-together-generations-veterans/">LHJH brings together generations of veterans</a>
							<span class="post-date">November 17, 2017</span>
						</li>
					<li>
				<a href="http://lhindependent.com/trustees-approve-policy-changes/">Trustees approve policy changes</a>
							<span class="post-date">November 17, 2017</span>
						</li>
					<li>
				<a href="http://lhindependent.com/city-working-improve-downtown-veterans-memorial-park/">City working to improve downtown Veterans Memorial Park</a>
							<span class="post-date">November 13, 2017</span>
						</li>
					<li>
				<a href="http://lhindependent.com/proposed-quarry-asphalt-plant-meet-resistance-florence/">Proposed quarry, asphalt plant meet resistance in Florence</a>
							<span class="post-date">November 13, 2017</span>
						</li>
					<li>
				<a href="http://lhindependent.com/local-astronomer-successfully-fought-scientific-consensus/">How a local astronomer successfully fought the scientific consensus</a>
							<span class="post-date">November 13, 2017</span>
						</li>
					<li>
				<a href="http://lhindependent.com/liberty-hill-growth-reflected-municipal-court/">Liberty Hill growth reflected in Municipal Court</a>
							<span class="post-date">November 13, 2017</span>
						</li>
					<li>
				<a href="http://lhindependent.com/panther-week-senior-libero-savannah-stanley-embracing-playoff-challenges/">PANTHER OF THE WEEK: Senior Libero Savannah Stanley embracing playoff challenges</a>
							<span class="post-date">November 13, 2017</span>
						</li>
				</ul>
		</div></section>
		<section id="text-7" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Subscribe</h4>
			<div class="textwidget"><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="ATU7SXHV2PR3C">
<table>
<tr><td><input type="hidden" name="on0" value="For U.S. Mail Delivery">For U.S. Mail Delivery</td></tr><tr><td><select name="os0">
	<option value="Inside Williamson County">Inside Williamson County : $25.00 USD - yearly</option>
	<option value="In Texas">In Texas : $29.00 USD - yearly</option>
	<option value="Out of State">Out of State : $32.00 USD - yearly</option>
</select> </td></tr>
</table>
<input type="hidden" name="currency_code" value="USD">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_subscribeCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form></div>
		</div></section>
<section id="black-studio-tinymce-4" class="widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"></div></div></section>
<section id="ai1ec_agenda_widget-2" class="widget widget_ai1ec_agenda_widget"><div class="widget-wrap">

	<h4 class="widget-title widgettitle">Upcoming Events</h4>



<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">

			<div>
													<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;lhindependent.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;9-12-2017&#x2F;">
						<div class="ai1ec-month">Dec</div>
						<div class="ai1ec-day">9</div>
						<div class="ai1ec-weekday">Sat</div>
											</a>
					<div class="ai1ec-date-events">
																					<div class="ai1ec-event
									ai1ec-event-id-9877
									ai1ec-event-instance-id-679
									ai1ec-allday">

									<a href="http&#x3A;&#x2F;&#x2F;lhindependent.com&#x2F;event&#x2F;liberty-hill-christmas-festival-4&#x2F;&#x3F;instance_id&#x3D;679"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-allday-badge">
												all-day
											</span>
										
										<span class="ai1ec-event-title">
											Liberty Hill Christmas Festival
																							<span class="ai1ec-event-location"
													>@ Lions Foundation Park</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;lhindependent.com&#x2F;event&#x2F;liberty-hill-christmas-festival-4&#x2F;&#x3F;instance_id&#x3D;679"
		   class="ai1ec-load-event"
			>Liberty Hill Christmas Festival</a>
					<span class="ai1ec-event-location"
				>@ Lions Foundation Park</span>
					</span>

	
	<div class="ai1ec-event-time">
					Dec 9 <span class="ai1ec-allday-badge">all-day</span>
			</div>

	
			<div class="ai1ec-popup-excerpt">Jingle Bell 5K Run begins at 9 a.m. from Liberty Hill Elementary School ending at Lions Foundation Park. Visit our holiday vendors in the Festival Marketplace from 10 a.m. to 9 p.m. Food Trucks available[...]</div>
	
</div>

								</div>
							 													 						 					</div>
				</div>
			 		</div>
	 
			<div class="ai1ec-subscribe-buttons-widget">
							<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link"
					href="http&#x3A;&#x2F;&#x2F;lhindependent.com&#x2F;calendar&#x2F;">
					View Calendar
					<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
				</a>
			
							<div class="ai1ec-subscribe-dropdown ai1ec-dropdown ai1ec-btn
	ai1ec-btn-default ai1ec-btn-xs">
	<span role="button" class="ai1ec-dropdown-toggle ai1ec-subscribe"
			data-toggle="ai1ec-dropdown">
		<i class="ai1ec-fa ai1ec-icon-rss ai1ec-fa-lg ai1ec-fa-fw"></i>
		<span class="ai1ec-hidden-xs">
							Add
						<span class="ai1ec-caret"></span>
		</span>
	</span>
			<ul class="ai1ec-dropdown-menu ai1ec-pull-left" role="menu">
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
				data-placement="right" title="Copy this URL for your own Timely calendar or click to add to your rich-text calendar"
				href="http&#x3A;&#x2F;&#x2F;lhindependent.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events">
				<i class="ai1ec-fa ai1ec-fa-lg ai1ec-fa-fw ai1ec-icon-timely"></i>
				Add to Timely Calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in your Google Calendar"
			  href="http://www.google.com/calendar/render?cid=http&#x25;3A&#x25;2F&#x25;2Flhindependent.com&#x25;2F&#x25;3Fplugin&#x25;3Dall-in-one-event-calendar&#x25;26controller&#x25;3Dai1ec_exporter_controller&#x25;26action&#x25;3Dexport_events&#x25;26no_html&#x25;3Dtrue">
				<i class="ai1ec-fa ai1ec-icon-google ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Google
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in MS Outlook"
			  href="webcal&#x3A;&#x2F;&#x2F;lhindependent.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-windows ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Outlook
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in Apple Calendar/iCal"
			  href="webcal&#x3A;&#x2F;&#x2F;lhindependent.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-apple ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Apple Calendar
			</a>
		</li>
		<li>
						<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="right" title="Subscribe to this calendar in another plain-text calendar"
			  href="http&#x3A;&#x2F;&#x2F;lhindependent.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-calendar ai1ec-fa-fw"></i>
				Add to other calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="right" title=""
			  href="http&#x3A;&#x2F;&#x2F;lhindependent.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&xml=true">
				<i class="ai1ec-fa ai1ec-fa-file-text ai1ec-fa-lg ai1ec-fa-fw"></i>
				Export to XML
			</a>
		</li>
	</ul>
</div>

					</div>
	 
</div>



</div></section>
<section id="text-31" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Weather</h4>
			<div class="textwidget"><div style="text-align:center;">
<div style="width: 180px; height: 150px; background-image: url( http://vortex.accuweather.com/adcbin/netweather_v2/backgrounds/lhtblue_180x150_bg.jpg ); background-repeat: no-repeat; background-color: #3BA6C9;">

<div style="height: 138px;">



<object id="netWxV2" name="netWxV2" classid="clsid:d27cdb6e-ae6d-11cf-96b8-444553540000" codebase="http://fpdownload.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=8,0,0,0" height="135" width="180">
<param name="movie" value="http://netwx.accuweather.com/netWx-V28.swf?zipcode=78642&amp;customtheme=&amp;theme=lhtblue&amp;metric=0&amp;target=_self&amp;lang=eng&amp;url=&amp;video=&amp;category=&amp;logo=1&amp;tStyle=whteYell&amp;partner=netweather&amp;myspace=0">

 <param name="wmode" value="transparent"> 
 <param name="AllowScriptAccess" value="always"> 

 <embed id="netWxV2" src="http://netwx.accuweather.com/netWx-V28.swf?zipcode=78642&amp;customtheme=&amp;theme=lhtblue&amp;metric=0&amp;target=_self&amp;lang=eng&amp;url=&amp;video=&amp;category=&amp;logo=1&amp;tStyle=whteYell&amp;partner=netweather&amp;myspace=0" name="netWxV2" wmode="transparent" pluginspage="http://www.macromedia.com/shockwave/download/index.cgi?P1_Prod_Version=ShockwaveFlash" type="application/x-shockwave-flash" allowscriptaccess="always" height="135" width="180"></object>

 <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga_netwx');ga_netwx('create', 'UA-31945348-1', 'auto', {'name': 'netwxTracker'});ga_netwx('netwxTracker.set', 'page', '/netweather/8');ga_netwx('netwxTracker.send', 'pageview', {'dimension1':  'netWeather','dimension2':  ((document.domain) ? document.domain.split('.').join('-') : 'netWeather_NoDomain'),'dimension3':'netweather','dimension4':  'netweather_8'});

 </script>
</div>

<div style="text-align: center; font-family: arial, helvetica, verdana, sans-serif; font-size: 10px; line-height: 12px; color: #FFFFFF;">
<a style="color: #FFFFFF" href="http://www.accuweather.com/us/tx/liberty-hill/78642/city-weather-forecast.asp?partner=accuweather">Weather Forecast</a> | <a style="color: #FFFFFF" href="http://www.accuweather.com/maps-satellite.asp">Weather Maps</a>
</div>
</div>
</div>
</div>
		</div></section>
<section id="featured-post-4" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Obituaries</h4>
<article class="post-10241 post type-post status-publish format-standard category-obituaries tag-bob-harris-obituary tag-liberty-hill-obituary tag-robert-bob-lee-harris-obituary tag-robert-harris-obituary entry has-post-thumbnail"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://lhindependent.com/robert-bob-lee-harris/">Robert &#8216;Bob&#8217; Lee Harris</a></h2></header></article><article class="post-10222 post type-post status-publish format-standard category-obituaries tag-liberty-hill-obituary tag-wilma-aline-brown entry has-post-thumbnail"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://lhindependent.com/wilma-aline-brown/">Wilma Aline Brown</a></h2></header></article><article class="post-9985 post type-post status-publish format-standard category-obituaries tag-cecil-whitted-crawford tag-liberty-hill-obituary entry has-post-thumbnail"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://lhindependent.com/cecil-whitted-crawford/">Cecil Whitted Crawford</a></h2></header></article><article class="post-9975 post type-post status-publish format-standard category-obituaries tag-lhisd tag-liberty-hill-high-school tag-liberty-hill-obituary tag-michael-cade-riley entry has-post-thumbnail"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://lhindependent.com/michael-cade-riley/">Michael Cade Riley</a></h2></header></article><article class="post-9912 post type-post status-publish format-standard category-obituaries tag-ella-faye-kirk-obituary tag-liberty-hill-obituary entry has-post-thumbnail"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://lhindependent.com/ella-faye-kirk/">Ella Faye Kirk</a></h2></header></article></div></section>
<section id="text-32" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Follow Us</h4>
			<div class="textwidget"><div class="textwidget"><div style="margin-bottom:10px;">
<iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fpages%2FThe-Liberty-Hill-Independent%2F140355915996520&amp;width=292&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;border_color&amp;stream=false&amp;header=true" scrolling="no" style="border:none; overflow:hidden; width:292px; height:290px;" allowtransparency="true" frameborder="0"></iframe>

</div>

<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) {return;}
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div fb-iframe-plugin-query="app_id=&amp;container_width=310&amp;header=true&amp;href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FRadio-Free-Liberty-Hill%2F54844076171&amp;locale=en_US&amp;sdk=joey&amp;show_faces=false&amp;stream=false&amp;width=292" fb-xfbml-state="rendered" class="fb-like-box fb_iframe_widget" data-href="https://www.facebook.com/pages/Radio-Free-Liberty-Hill/54844076171" data-width="292" data-show-faces="false" data-stream="false" data-header="true">
<span style="vertical-align: bottom; width: 292px; height: 70px;">
<iframe class="" src="http://www.facebook.com/plugins/like_box.php?app_id=&amp;channel=http%3A%2F%2Fstaticxx.facebook.com%2Fconnect%2Fxd_arbiter.php%3Fversion%3D42%23cb%3Df2fc33360056cb2%26domain%3Dlhindependent.com%26origin%3Dhttp%253A%252F%252Flhindependent.com%252Ff2cebeefabfe3f%26relation%3Dparent.parent&amp;container_width=310&amp;header=true&amp;href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FRadio-Free-Liberty-Hill%2F54844076171&amp;locale=en_US&amp;sdk=joey&amp;show_faces=false&amp;stream=false&amp;width=292" style="border: medium none; visibility: visible; width: 292px; height: 70px;" title="fb:like_box Facebook Social Plugin" scrolling="no" allowfullscreen="true" allowtransparency="true" name="f34f33fd183b234" frameborder="0" height="1000px" width="292px">
</iframe>
</span>
</div></div>
		</div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="categories-4" class="widget widget_categories"><div class="widget-wrap"><h4 class="widget-title widgettitle">Categories</h4>
<label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="18">Bertram</option>
	<option class="level-0" value="7">Business</option>
	<option class="level-0" value="16">Community</option>
	<option class="level-0" value="8">Entertainment</option>
	<option class="level-0" value="14">Events</option>
	<option class="level-0" value="23">Featured</option>
	<option class="level-0" value="12">Food &amp; Living</option>
	<option class="level-0" value="24">Live Healthy Liberty Hill</option>
	<option class="level-0" value="15">News</option>
	<option class="level-0" value="26">Obituaries</option>
	<option class="level-0" value="21">Opinion</option>
	<option class="level-0" value="11">Sports</option>
	<option class="level-0" value="25">The How Do Gardener</option>
	<option class="level-0" value="386">The Panther Post</option>
	<option class="level-0" value="27">Throwback Thursday</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="1163">Volunteer Spotlight</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://lhindependent.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="archives-4" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://lhindependent.com/2017/11/'> November 2017 </option>
	<option value='http://lhindependent.com/2017/10/'> October 2017 </option>
	<option value='http://lhindependent.com/2017/09/'> September 2017 </option>
	<option value='http://lhindependent.com/2017/08/'> August 2017 </option>
	<option value='http://lhindependent.com/2017/07/'> July 2017 </option>
	<option value='http://lhindependent.com/2017/06/'> June 2017 </option>
	<option value='http://lhindependent.com/2017/05/'> May 2017 </option>
	<option value='http://lhindependent.com/2017/04/'> April 2017 </option>
	<option value='http://lhindependent.com/2017/03/'> March 2017 </option>
	<option value='http://lhindependent.com/2017/02/'> February 2017 </option>
	<option value='http://lhindependent.com/2017/01/'> January 2017 </option>
	<option value='http://lhindependent.com/2016/12/'> December 2016 </option>
	<option value='http://lhindependent.com/2016/11/'> November 2016 </option>
	<option value='http://lhindependent.com/2016/10/'> October 2016 </option>
	<option value='http://lhindependent.com/2016/09/'> September 2016 </option>
	<option value='http://lhindependent.com/2016/08/'> August 2016 </option>
	<option value='http://lhindependent.com/2016/07/'> July 2016 </option>
	<option value='http://lhindependent.com/2016/06/'> June 2016 </option>
	<option value='http://lhindependent.com/2016/05/'> May 2016 </option>
	<option value='http://lhindependent.com/2016/04/'> April 2016 </option>
	<option value='http://lhindependent.com/2016/03/'> March 2016 </option>
	<option value='http://lhindependent.com/2016/02/'> February 2016 </option>
	<option value='http://lhindependent.com/2016/01/'> January 2016 </option>
	<option value='http://lhindependent.com/2015/12/'> December 2015 </option>
	<option value='http://lhindependent.com/2015/11/'> November 2015 </option>
	<option value='http://lhindependent.com/2015/10/'> October 2015 </option>
	<option value='http://lhindependent.com/2015/09/'> September 2015 </option>
	<option value='http://lhindependent.com/2015/08/'> August 2015 </option>
	<option value='http://lhindependent.com/2015/07/'> July 2015 </option>
	<option value='http://lhindependent.com/2015/06/'> June 2015 </option>
	<option value='http://lhindependent.com/2015/05/'> May 2015 </option>
	<option value='http://lhindependent.com/2015/04/'> April 2015 </option>
	<option value='http://lhindependent.com/2015/03/'> March 2015 </option>
	<option value='http://lhindependent.com/2015/02/'> February 2015 </option>
	<option value='http://lhindependent.com/2015/01/'> January 2015 </option>
	<option value='http://lhindependent.com/2014/12/'> December 2014 </option>
	<option value='http://lhindependent.com/2014/11/'> November 2014 </option>
	<option value='http://lhindependent.com/2014/10/'> October 2014 </option>
	<option value='http://lhindependent.com/2014/09/'> September 2014 </option>
	<option value='http://lhindependent.com/2014/08/'> August 2014 </option>
	<option value='http://lhindependent.com/2014/07/'> July 2014 </option>
	<option value='http://lhindependent.com/2014/06/'> June 2014 </option>
	<option value='http://lhindependent.com/2014/05/'> May 2014 </option>
	<option value='http://lhindependent.com/2014/04/'> April 2014 </option>
	<option value='http://lhindependent.com/2014/03/'> March 2014 </option>
	<option value='http://lhindependent.com/2014/02/'> February 2014 </option>
	<option value='http://lhindependent.com/2014/01/'> January 2014 </option>
	<option value='http://lhindependent.com/2013/12/'> December 2013 </option>
	<option value='http://lhindependent.com/2013/11/'> November 2013 </option>
	<option value='http://lhindependent.com/2013/10/'> October 2013 </option>
	<option value='http://lhindependent.com/2013/09/'> September 2013 </option>
	<option value='http://lhindependent.com/2013/08/'> August 2013 </option>
	<option value='http://lhindependent.com/2013/07/'> July 2013 </option>
	<option value='http://lhindependent.com/2013/06/'> June 2013 </option>
	<option value='http://lhindependent.com/2013/05/'> May 2013 </option>
	<option value='http://lhindependent.com/2013/04/'> April 2013 </option>
	<option value='http://lhindependent.com/2013/03/'> March 2013 </option>
	<option value='http://lhindependent.com/2013/02/'> February 2013 </option>
	<option value='http://lhindependent.com/2013/01/'> January 2013 </option>
	<option value='http://lhindependent.com/2012/12/'> December 2012 </option>
	<option value='http://lhindependent.com/2012/11/'> November 2012 </option>
	<option value='http://lhindependent.com/2012/10/'> October 2012 </option>
	<option value='http://lhindependent.com/2012/09/'> September 2012 </option>
	<option value='http://lhindependent.com/2012/08/'> August 2012 </option>
	<option value='http://lhindependent.com/2012/07/'> July 2012 </option>
	<option value='http://lhindependent.com/2012/06/'> June 2012 </option>
	<option value='http://lhindependent.com/2012/05/'> May 2012 </option>
	<option value='http://lhindependent.com/2012/04/'> April 2012 </option>
	<option value='http://lhindependent.com/2012/03/'> March 2012 </option>
	<option value='http://lhindependent.com/2012/02/'> February 2012 </option>
	<option value='http://lhindependent.com/2012/01/'> January 2012 </option>
	<option value='http://lhindependent.com/2011/12/'> December 2011 </option>
	<option value='http://lhindependent.com/2011/11/'> November 2011 </option>
	<option value='http://lhindependent.com/2011/10/'> October 2011 </option>
	<option value='http://lhindependent.com/2011/09/'> September 2011 </option>
	<option value='http://lhindependent.com/2011/08/'> August 2011 </option>
	<option value='http://lhindependent.com/2011/07/'> July 2011 </option>
	<option value='http://lhindependent.com/2011/06/'> June 2011 </option>
	<option value='http://lhindependent.com/2011/02/'> February 2011 </option>

		</select>
		</div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="text-16" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">FOR YOUR BUSINESS</h4>
			<div class="textwidget"><ul>
<li>
<a xmlns="http://www.w3.org/1999/xhtml" href="http://lhindependent.com/contact-us/">Advertise With Us</a></li>
</ul></div>
		</div></section>
<section id="socialprofiles-3" class="widget social-profiles"><div class="widget-wrap"><h4 class="widget-title widgettitle">Follow Us</h4>
<a href="http://feeds.feedburner.com/LibertyHillIndependent" target="_blank"><img src="http://lhindependent.com/wp-content/plugins/social-profiles-widget/images/circles/Feed_32x32.png" alt="RSS" /></a><a href="https://twitter.com/#!/LHReporter" target="_blank"><img src="http://lhindependent.com/wp-content/plugins/social-profiles-widget/images/circles/Twitter_32x32.png" alt="Twitter" /></a><a href="http://www.facebook.com/pages/The-Liberty-Hill-Independent/140355915996520" target="_blank"><img src="http://lhindependent.com/wp-content/plugins/social-profiles-widget/images/circles/Facebook_32x32.png" alt="Facebook" /></a><a href="http://www.youtube.com/watch?v=O5WXCmJkw4U&#038;feature=g-upl&#038;context=G2c3366aAUAAAAAAAAAA" target="_blank"><img src="http://lhindependent.com/wp-content/plugins/social-profiles-widget/images/circles/Youtube_32x32.png" alt="Youtube" /></a></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>&#x000A9;&nbsp;2017 &middot; <a href="http://lhindependent.com/">The Liberty Hill Independent</a></p></div></footer></div><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "fade",directionNav: 0,controlNav: 1,animationDuration: 1000,slideshowSpeed: 4000    });  });</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/lhindependent.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>

<script type='text/javascript'>
/* <![CDATA[ */
var zerospam = {"key":"wRR2Uyu527UAn7Om&Nc80VcWKynsdIod4%yDatpiRnig!^3bUFpnqZr&OSBZXFxt"};
/* ]]> */
</script>






<script type='text/javascript' src='http://lhindependent.com/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.5.13'></script>
<script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>
<script type="text/javascript" defer src="http://lhindependent.com/wp-content/cache/autoptimize/js/autoptimize_b7eec375d568b6e846a7634df955444c.js"></script></body></html>
