<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<title>Chester Marks &#039;Pete&#039; Kauffman - Liberty Hill Independent</title><meta name="viewport" content="width=device-width, initial-scale=1" />

		<style type="text/css">
			.slide-excerpt { width: 100%; }
			.slide-excerpt { bottom: 0; }
			.slide-excerpt { left: 0; }
			.flexslider { max-width: 750px; max-height: 350px; }
			.slide-image { max-height: 350px; }
		</style>
		<style type="text/css">
			@media only screen
			and (min-device-width : 320px)
			and (max-device-width : 480px) {
				.slide-excerpt { display: none !important; }
			}
		</style> 
<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://lhindependent.com/chester-marks-pete-kauffman/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Chester Marks &#039;Pete&#039; Kauffman - Liberty Hill Independent" />
<meta property="og:description" content="Born West of Liberty Hill &#8211; March 1, 1921 &#8211; first day for planting maize each year Deceased East of Liberty Hill &#8211; January 17, 2017 &#8211; at &#8216;sundown&#8217;, age 95 &#8220;For everything there is a season, and a time for every matter under heaven: a time to be born, and a time to die, a time to &hellip;" />
<meta property="og:url" content="http://lhindependent.com/chester-marks-pete-kauffman/" />
<meta property="og:site_name" content="Liberty Hill Independent" />
<meta property="article:tag" content="Chester Marks Pete Kauffman obituary" />
<meta property="article:tag" content="Liberty Hill obituary" />
<meta property="article:tag" content="Pete Kauffman" />
<meta property="article:section" content="Obituaries" />
<meta property="article:published_time" content="2017-01-20T13:41:57+00:00" />
<meta property="og:image" content="http://lhindependent.com/wp-content/uploads/2017/01/Kauffman-Pete-CM-obituary-photo-web.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Liberty Hill Independent &raquo; Feed" href="http://lhindependent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Liberty Hill Independent &raquo; Comments Feed" href="http://lhindependent.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/lhindependent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4b6f7416e7da69816415b9b1c19263f0"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//lhindependent.com/wp-content/plugins/all-in-one-event-calendar/cache/f5a16bb1_ai1ec_parsed_css.css?ver=2.5.13' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-pro-theme-css'  href='http://lhindependent.com/wp-content/themes/magazine-pro/style.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://lhindependent.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://lhindependent.com/wp-includes/css/dashicons.min.css?ver=4b6f7416e7da69816415b9b1c19263f0' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRaleway%3A400%2C500%2C900&#038;ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-tabs-stylesheet-css'  href='http://lhindependent.com/wp-content/plugins/genesis-tabs/style.css?ver=4b6f7416e7da69816415b9b1c19263f0' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='http://lhindependent.com/wp-content/plugins/genesis-responsive-slider/style.css?ver=0.9.5' type='text/css' media='all' />
<script type='text/javascript' src='http://lhindependent.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://lhindependent.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://lhindependent.com/wp-content/themes/magazine-pro/js/entry-date.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://lhindependent.com/wp-content/themes/magazine-pro/js/responsive-menu.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://lhindependent.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://lhindependent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://lhindependent.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://lhindependent.com/?p=8902' />
<link rel="alternate" type="application/json+oembed" href="http://lhindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flhindependent.com%2Fchester-marks-pete-kauffman%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://lhindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flhindependent.com%2Fchester-marks-pete-kauffman%2F&#038;format=xml" />
<link rel="shortcut icon" href="http://lhindependent.com/wp-content/uploads/2011/11/favicon.ico" type="image/x-icon" /><!-- Favi --><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//lhindependent.com/?wordfence_logHuman=1&hid=F2F5280779B226ED4295F798649968AC');
</script><link rel="Shortcut Icon" href="http://lhindependent.com/wp-content/themes/magazine-pro/images/favicon.ico" type="image/x-icon" />
<script type="text/javascript">
 var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-9230309-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
 <script src="http://code.jquery.com/jquery-latest.js"></script>
    <script type="text/javascript">
        $.noConflict();
        jQuery(document).ready(function () {
            jQuery("#bandy").hide();
            jQuery("#bandn").show();
jQuery("#radio_2").attr("checked", true);
            jQuery("input[name='type']").change(function () {

                if (jQuery("input[name='type']:checked").val() == 'Yes') {
                    jQuery("#bandy").show();
                    jQuery("#bandn").hide();
                }
                else if (jQuery("input[name='type']:checked").val() == 'No') {
                    jQuery("#bandy").hide();
                    jQuery("#bandn").show();
                }
                

            });
        });
    </script>
<meta name="viewport" content="width=device-width, initial-scale=1">

<style type="text/css">.site-title a { background: url(http://lhindependent.com/wp-content/uploads/2015/12/MastheadNew2014.png) no-repeat !important; }</style>
<!--[if lt IE 9]><script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
</head>
<body class="single single-post postid-8902 single-format-standard custom-header header-image content-sidebar news-red" itemscope itemtype="http://schema.org/Blog"><div class="site-container"><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://lhindependent.com/">Liberty Hill Independent</a></p><p class="site-description" itemprop="description">Liberty Hill Independent</p></div><div class="widget-area header-widget-area"><img src="http://lhindependent.com/wp-content/plugins/max-banner-ads/max-banner-ads-lib/include/impression.php?ids=101" width="1" height="1" border="0" style="visibility:hidden"><section id="maxbannerads-10" class="widget widget_maxbannerads"><div class="widget-wrap"><div style="padding:5px 0 5px 0; text-align:center"><a href="http://lhindependent.com/wp-content/plugins/max-banner-ads/max-banner-ads-lib/include/redirect.php?id=101" target="_blank" rel="nofollow"><img src="http://lhindependent.com/wp-content/mbp-banner/newswebJanLH_20170102164256.jpg"   /></a><br />&nbsp;<span style="font-size:9px">Powered by <a style="color:#0000ff;font-family:Arial,Helvetica,sans-serif;font-size:9px" href="http://www.maxblogpress.com/go.php?offer=niceart&pid=12" target="_blank" onmouseover="self.status='MaxBlogPress.com';return true;" onmouseout="self.status=''">Max Banner Ads</a></span>&nbsp;</div></div></section>
</div></div></header><nav class="nav-secondary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-home" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-93" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-93"><a href="http://lhindependent.com" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-116"><a href="http://lhindependent.com/category/news/" itemprop="url"><span itemprop="name">News</span></a>
<ul class="sub-menu">
	<li id="menu-item-122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122"><a href="http://lhindependent.com/category/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li>
	<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118"><a href="http://lhindependent.com/category/business/" itemprop="url"><span itemprop="name">Business</span></a></li>
	<li id="menu-item-225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-225"><a href="http://lhindependent.com/category/community/" itemprop="url"><span itemprop="name">Community</span></a></li>
	<li id="menu-item-121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121"><a href="http://lhindependent.com/category/food-life/" itemprop="url"><span itemprop="name">Food &#038; Living</span></a></li>
	<li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119"><a href="http://lhindependent.com/category/entertainment/" itemprop="url"><span itemprop="name">Entertainment</span></a></li>
	<li id="menu-item-403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403"><a href="http://lhindependent.com/category/bertram/" itemprop="url"><span itemprop="name">Bertram</span></a></li>
	<li id="menu-item-120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120"><a href="http://lhindependent.com/category/events/" itemprop="url"><span itemprop="name">Events</span></a></li>
</ul>
</li>
<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="http://lhindependent.com/archives/" itemprop="url"><span itemprop="name">Archives</span></a></li>
<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="http://lhindependent.com/contact-us/" itemprop="url"><span itemprop="name">Advertise</span></a></li>
<li id="menu-item-91" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91"><a href="http://lhindependent.com/about-us/" itemprop="url"><span itemprop="name">About Us</span></a></li>
<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="http://lhindependent.com/contact-us-2/" itemprop="url"><span itemprop="name">Contact</span></a></li>
<li id="menu-item-5966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5966"><a href="http://lhindependent.com/the-panther-post/" itemprop="url"><span itemprop="name">The Panther Post</span></a></li>
<li id="menu-item-8060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8060"><a href="http://lhindependent.com/independence-day-spectacular/" itemprop="url"><span itemprop="name">2017 Independence Day Spectacular</span></a></li>
<li id="menu-item-7984" class="orange menu-item menu-item-type-custom menu-item-object-custom menu-item-7984"><a target="_blank" href="https://lhindependent.smugmug.com/" itemprop="url"><span itemprop="name">Buy Photos</span></a></li>
<li id="menu-item-45" class="orange menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="http://lhindependent.com/subscriptions/" itemprop="url"><span itemprop="name">|| Subscribe ||</span></a></li>
<li id="menu-item-8606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8606"><a href="http://lhindependent.com/liberty-hill-living-2016/" itemprop="url"><span itemprop="name">Liberty Hill Living 2016</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://lhindependent.com/" itemprop="item"><span itemprop="name">Home</span></a></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://lhindependent.com/category/obituaries/" itemprop="item"><span itemprop="name">Obituaries</span></a></span> <span aria-label="breadcrumb separator">/</span> Chester Marks &#8216;Pete&#8217; Kauffman</div><article class="post-8902 post type-post status-publish format-standard category-obituaries tag-chester-marks-pete-kauffman-obituary tag-liberty-hill-obituary tag-pete-kauffman entry has-post-thumbnail" itemscope itemtype="http://schema.org/BlogPosting" itemprop="blogPost"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Chester Marks &#8216;Pete&#8217; Kauffman</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-01-20T13:41:57+00:00">January 20, 2017</time> by <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://lhindependent.com/author/the-independent-liberty-hill/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">The Independent, Liberty Hill</span></a></span>  </p></header><div class="entry-content" itemprop="text"><p>Born West of Liberty Hill &#8211; March 1, 1921 &#8211; first day for planting maize each year</p>
<p>Deceased East of Liberty Hill &#8211; January 17, 2017 &#8211; at &#8216;sundown&#8217;, age 95</p>
<p><img class="alignright size-full wp-image-8903" src="http://lhindependent.com/wp-content/uploads/2017/01/Kauffman-Pete-CM-obituary-photo-web.jpg" alt="Kauffman, Pete CM obituary photo-web" />&#8220;For everything there is a season, and a time for every matter under heaven: a time to be born, and a time to die, a time to plant, and a time to pluck what is planted&#8230;.&#8221;</p>
<p>Pete Kauffman knew this, even though he might not have placed it in Ecclesiastes, but rather in the rhythm of his soul. Pete was a farmer and a rancher, tied to the seasons and the land, many would say the &#8220;salt of the earth.&#8221; Until he was eighty years old, every March 1st he would climb on his tractor and start planting, no matter the weather. Every June 1st he rounded up and shipped cattle. He continued to ranch until his nineties. Every morning at 6am, even in winter, he would meet his brother Jack at a bench between their farm houses to wait until daylight, when the work started. For many years the Kauffman Brothers were the largest maize producers in Williamson County.</p>
<p>Pete Kauffman loved “ball”, as he called all sports. He played every sport in high school and college football at Southwest Texas State (now Texas State University). He championed the building of and funded the billboard congratulating Liberty Hill on their first ever state football championship in 2006, a game which he attended. Two local seniors are awarded a Texas A &amp; M scholarship every year in honor of Nell and Pete Kauffman.</p>
<p>Other community involvements and honors are Liberty Hill School District trustee, member of Williamson County Sheriff Posse, Williamson County Outstanding Agriculturist Award, and at age ninety, the Appreciation of Outstanding Leadership Award by the Texas House of Representatives.</p>
<p>We knew him as C.M., Chester Marks, Big Boy, Daddy, Dad, Pa, Pedro, Grandpa, Grumps, Grandpa Pete, or simply Pete. No matter what he was called, we all honored his rock-solid constancy.</p>
<p>Pete was preceded in death by his childhood sweetheart, his wife of sixty-four years, Nell Shepperd Kauffman. He leaves two sons, James Harold Kauffman and wife, Deborah; Allen Price Kauffman, and wife, Celeste; and one daughter, Rebecca Shepperd Kauffman Pfiester, and husband, Sam.</p>
<p>Seven grandchildren survive their Grandpa: Kyle Kauffman and partner, Jill; Neal Kauffman and partner, Engle; Jay Kauffman and wife, Jennifer; Judson Kauffman and wife, Renee. Also, Winston Pfiester and wife, January: Austin Pfiester and wife, Ashley; Dr. Abigail Pfiester Rue and husband, Blake. Pete is also survived by twelve great children: Luke, Charlie, Clayton, Annalee, and Pollyanna Kauffman; Branson, Shepperd, Charlie, and Ben Pfiester; and Hamilton, Jameson, and Connelly Pete Rue.</p>
<p>&#8220;For everything there is a season&#8230;a time to embrace&#8230;a time to love&#8230;and a time for peace.&#8221; The season has come for Big Pete to join Little Nell in love and peace. Their seven devoted grandchildren will serve as pallbearers.</p>
<p>A time-honored tradition for those raised in Liberty Hill is the June Cemetery Reunion. In lieu of flowers, the family requests donations be made to the Liberty Hill Cemetery Association, PO Box 73, Liberty Hill, TX 78642.</p>
<p>The celebration of Pete&#8217;s life will be at the Outdoor Chapel, Liberty Hill Cemetery, at 10am, Saturday, January 21, 2017.</p>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://lhindependent.com/category/obituaries/" rel="category tag">Obituaries</a></span> <span class="entry-tags">Tagged With: <a href="http://lhindependent.com/tag/chester-marks-pete-kauffman-obituary/" rel="tag">Chester Marks Pete Kauffman obituary</a>, <a href="http://lhindependent.com/tag/liberty-hill-obituary/" rel="tag">Liberty Hill obituary</a>, <a href="http://lhindependent.com/tag/pete-kauffman/" rel="tag">Pete Kauffman</a></span></p></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://lhindependent.com/" role="search"><meta itemprop="target" content="http://lhindependent.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search the site ..." /><input type="submit" value="Search"  /></form></div></section>
<section id="black-studio-tinymce-3" class="widget widget_black_studio_tinymce"><div class="widget-wrap"><h4 class="widget-title widgettitle">Project Graduation Ad Fundraiser</h4>
<div class="textwidget"><p><a href="http://lhindependent.com/project-graduation/">Click here to order your ad >></a></p>
</div></div></section>
<section id="text-34" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Join our email list</h4>
			<div class="textwidget"><div role="form" class="wpcf7" id="wpcf7-f755-o1" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/chester-marks-pete-kauffman/#wpcf7-f755-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="755" />
<input type="hidden" name="_wpcf7_version" value="4.5.1" />
<input type="hidden" name="_wpcf7_locale" value="" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f755-o1" />
<input type="hidden" name="_wpnonce" value="8fd845565c" />
</div>
<p><span class="wpcf7-form-control-wrap email-138"><input type="email" name="email-138" value="" size="30" maxlength="150" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email esignup" id="es1" aria-required="true" aria-invalid="false" placeholder="email address" /></span><input type="submit" value="Subscribe" class="wpcf7-form-control wpcf7-submit esignup" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div>
<hr />
<div style="text-align:center;">
<a style="text-decoration:underline;color:#C72730;" href="http://lhindependent.com/wp-content/uploads/2015/03/Downtown-Slide-show.pdf" target="_blank">Downtown Revitalization Summit <br> February 27, 2015</a></div></div>
		</div></section>
		<section id="recent-posts-2" class="widget widget_recent_entries"><div class="widget-wrap">		<h4 class="widget-title widgettitle">Recent Posts</h4>
		<ul>
					<li>
				<a href="http://lhindependent.com/trustees-voice-opposition-new-f-rating-system/">Trustees voice opposition to new A-F rating system</a>
							<span class="post-date">January 20, 2017</span>
						</li>
					<li>
				<a href="http://lhindependent.com/vance-era-comes-close-40-years-gridiron/">Vance era comes to a close after 40 years on the gridiron</a>
							<span class="post-date">January 20, 2017</span>
						</li>
					<li>
				<a href="http://lhindependent.com/chester-marks-pete-kauffman/">Chester Marks &#8216;Pete&#8217; Kauffman</a>
							<span class="post-date">January 20, 2017</span>
						</li>
					<li>
				<a href="http://lhindependent.com/hall-elected-president-liberty-hill-chamber/">Hall elected President of Liberty Hill Chamber</a>
							<span class="post-date">January 17, 2017</span>
						</li>
					<li>
				<a href="http://lhindependent.com/high-water-usage-liberty-place-leaves-residents-scratching-heads/">High water usage at Liberty Place leaves residents scratching heads</a>
							<span class="post-date">January 15, 2017</span>
						</li>
					<li>
				<a href="http://lhindependent.com/lady-panther-soccer-falls-boerne-opening-night/">Lady Panther soccer falls to Boerne on opening night</a>
							<span class="post-date">January 13, 2017</span>
						</li>
					<li>
				<a href="http://lhindependent.com/liberty-hill-powerlifting-teams-place-georgetown-eagles-invitational/">Liberty Hill Powerlifting teams place in Georgetown Eagles Invitational</a>
							<span class="post-date">January 13, 2017</span>
						</li>
					<li>
				<a href="http://lhindependent.com/council-approves-purchase-fowler-building-considers-pid-assessments/">Council approves purchase of Fowler building, considers PID assessments</a>
							<span class="post-date">January 13, 2017</span>
						</li>
				</ul>
		</div></section>
		<section id="text-7" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Subscribe</h4>
			<div class="textwidget"><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="ATU7SXHV2PR3C">
<table>
<tr><td><input type="hidden" name="on0" value="For U.S. Mail Delivery">For U.S. Mail Delivery</td></tr><tr><td><select name="os0">
	<option value="Inside Williamson County">Inside Williamson County : $25.00 USD - yearly</option>
	<option value="In Texas">In Texas : $29.00 USD - yearly</option>
	<option value="Out of State">Out of State : $32.00 USD - yearly</option>
</select> </td></tr>
</table>
<input type="hidden" name="currency_code" value="USD">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_subscribeCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form></div>
		</div></section>
<section id="black-studio-tinymce-4" class="widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"></div></div></section>
<section id="ai1ec_agenda_widget-2" class="widget widget_ai1ec_agenda_widget"><div class="widget-wrap">

	<h4 class="widget-title widgettitle">Upcoming Events</h4>


<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">

			<p class="ai1ec-no-results">
			There are no upcoming events.
		</p>
	 
			<div class="ai1ec-subscribe-buttons-widget">
							<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link"
					href="http&#x3A;&#x2F;&#x2F;lhindependent.com&#x2F;calendar&#x2F;">
					View Calendar
					<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
				</a>
			
							<div class="ai1ec-subscribe-dropdown ai1ec-dropdown ai1ec-btn
	ai1ec-btn-default ai1ec-btn-xs">
	<span role="button" class="ai1ec-dropdown-toggle ai1ec-subscribe"
			data-toggle="ai1ec-dropdown">
		<i class="ai1ec-fa ai1ec-icon-rss ai1ec-fa-lg ai1ec-fa-fw"></i>
		<span class="ai1ec-hidden-xs">
							Add
						<span class="ai1ec-caret"></span>
		</span>
	</span>
			<ul class="ai1ec-dropdown-menu ai1ec-pull-left" role="menu">
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
				data-placement="right" title="Copy this URL for your own Timely calendar or click to add to your rich-text calendar"
				href="http&#x3A;&#x2F;&#x2F;lhindependent.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events">
				<i class="ai1ec-fa ai1ec-fa-lg ai1ec-fa-fw ai1ec-icon-timely"></i>
				Add to Timely Calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in your Google Calendar"
			  href="http://www.google.com/calendar/render?cid=http&#x25;3A&#x25;2F&#x25;2Flhindependent.com&#x25;2F&#x25;3Fplugin&#x25;3Dall-in-one-event-calendar&#x25;26controller&#x25;3Dai1ec_exporter_controller&#x25;26action&#x25;3Dexport_events&#x25;26no_html&#x25;3Dtrue">
				<i class="ai1ec-fa ai1ec-icon-google ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Google
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in MS Outlook"
			  href="webcal&#x3A;&#x2F;&#x2F;lhindependent.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-windows ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Outlook
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in Apple Calendar/iCal"
			  href="webcal&#x3A;&#x2F;&#x2F;lhindependent.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-apple ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Apple Calendar
			</a>
		</li>
		<li>
						<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="right" title="Subscribe to this calendar in another plain-text calendar"
			  href="http&#x3A;&#x2F;&#x2F;lhindependent.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-calendar ai1ec-fa-fw"></i>
				Add to other calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="right" title=""
			  href="http&#x3A;&#x2F;&#x2F;lhindependent.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&xml=true">
				<i class="ai1ec-fa ai1ec-fa-file-text ai1ec-fa-lg ai1ec-fa-fw"></i>
				Export to XML
			</a>
		</li>
	</ul>
</div>

					</div>
	 
</div>



</div></section>
<section id="text-31" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Weather</h4>
			<div class="textwidget"><div style="text-align:center;">
<div style="width: 180px; height: 150px; background-image: url( http://vortex.accuweather.com/adcbin/netweather_v2/backgrounds/lhtblue_180x150_bg.jpg ); background-repeat: no-repeat; background-color: #3BA6C9;">

<div style="height: 138px;">



<object id="netWxV2" name="netWxV2" classid="clsid:d27cdb6e-ae6d-11cf-96b8-444553540000" codebase="http://fpdownload.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=8,0,0,0" height="135" width="180">
<param name="movie" value="http://netwx.accuweather.com/netWx-V28.swf?zipcode=78642&amp;customtheme=&amp;theme=lhtblue&amp;metric=0&amp;target=_self&amp;lang=eng&amp;url=&amp;video=&amp;category=&amp;logo=1&amp;tStyle=whteYell&amp;partner=netweather&amp;myspace=0">

 <param name="wmode" value="transparent"> 
 <param name="AllowScriptAccess" value="always"> 

 <embed id="netWxV2" src="http://netwx.accuweather.com/netWx-V28.swf?zipcode=78642&amp;customtheme=&amp;theme=lhtblue&amp;metric=0&amp;target=_self&amp;lang=eng&amp;url=&amp;video=&amp;category=&amp;logo=1&amp;tStyle=whteYell&amp;partner=netweather&amp;myspace=0" name="netWxV2" wmode="transparent" pluginspage="http://www.macromedia.com/shockwave/download/index.cgi?P1_Prod_Version=ShockwaveFlash" type="application/x-shockwave-flash" allowscriptaccess="always" height="135" width="180"></object>

 <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga_netwx');ga_netwx('create', 'UA-31945348-1', 'auto', {'name': 'netwxTracker'});ga_netwx('netwxTracker.set', 'page', '/netweather/8');ga_netwx('netwxTracker.send', 'pageview', {'dimension1':  'netWeather','dimension2':  ((document.domain) ? document.domain.split('.').join('-') : 'netWeather_NoDomain'),'dimension3':'netweather','dimension4':  'netweather_8'});

 </script>
</div>

<div style="text-align: center; font-family: arial, helvetica, verdana, sans-serif; font-size: 10px; line-height: 12px; color: #FFFFFF;">
<a style="color: #FFFFFF" href="http://www.accuweather.com/us/tx/liberty-hill/78642/city-weather-forecast.asp?partner=accuweather">Weather Forecast</a> | <a style="color: #FFFFFF" href="http://www.accuweather.com/maps-satellite.asp">Weather Maps</a>
</div>
</div>
</div>
</div>
		</div></section>
<section id="featured-post-4" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Obituaries</h4>
<article class="post-8902 post type-post status-publish format-standard category-obituaries tag-chester-marks-pete-kauffman-obituary tag-liberty-hill-obituary tag-pete-kauffman entry has-post-thumbnail"><header class="entry-header"><h2 class="entry-title"><a href="http://lhindependent.com/chester-marks-pete-kauffman/">Chester Marks &#8216;Pete&#8217; Kauffman</a></h2></header></article><article class="post-8840 post type-post status-publish format-standard category-obituaries tag-liberty-hill-obituary tag-mary-lee-haymaker-jeffrey entry has-post-thumbnail"><header class="entry-header"><h2 class="entry-title"><a href="http://lhindependent.com/mary-lee-haymaker-jeffrey/">Mary Lee Haymaker Jeffrey</a></h2></header></article><article class="post-8777 post type-post status-publish format-standard category-obituaries tag-jerry-wayne-jackson-obituary tag-liberty-hill-obituary entry has-post-thumbnail"><header class="entry-header"><h2 class="entry-title"><a href="http://lhindependent.com/jerry-wayne-jackson/">Jerry Wayne Jackson</a></h2></header></article><article class="post-8746 post type-post status-publish format-standard category-obituaries tag-james-claude-johns tag-liberty-hill-obituary entry has-post-thumbnail"><header class="entry-header"><h2 class="entry-title"><a href="http://lhindependent.com/james-claude-johns/">James Claude Johns</a></h2></header></article><article class="post-8743 post type-post status-publish format-standard category-obituaries tag-liberty-hill-obituary tag-thaddeus-lee-foshay entry has-post-thumbnail"><header class="entry-header"><h2 class="entry-title"><a href="http://lhindependent.com/thaddeus-lee-foshay/">Thaddeus Lee Foshay</a></h2></header></article></div></section>
<section id="text-32" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Follow Us</h4>
			<div class="textwidget"><div class="textwidget"><div style="margin-bottom:10px;">
<iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fpages%2FThe-Liberty-Hill-Independent%2F140355915996520&amp;width=292&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;border_color&amp;stream=false&amp;header=true" scrolling="no" style="border:none; overflow:hidden; width:292px; height:290px;" allowtransparency="true" frameborder="0"></iframe>

</div>

<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) {return;}
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div fb-iframe-plugin-query="app_id=&amp;container_width=310&amp;header=true&amp;href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FRadio-Free-Liberty-Hill%2F54844076171&amp;locale=en_US&amp;sdk=joey&amp;show_faces=false&amp;stream=false&amp;width=292" fb-xfbml-state="rendered" class="fb-like-box fb_iframe_widget" data-href="https://www.facebook.com/pages/Radio-Free-Liberty-Hill/54844076171" data-width="292" data-show-faces="false" data-stream="false" data-header="true">
<span style="vertical-align: bottom; width: 292px; height: 70px;">
<iframe class="" src="http://www.facebook.com/plugins/like_box.php?app_id=&amp;channel=http%3A%2F%2Fstaticxx.facebook.com%2Fconnect%2Fxd_arbiter.php%3Fversion%3D42%23cb%3Df2fc33360056cb2%26domain%3Dlhindependent.com%26origin%3Dhttp%253A%252F%252Flhindependent.com%252Ff2cebeefabfe3f%26relation%3Dparent.parent&amp;container_width=310&amp;header=true&amp;href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FRadio-Free-Liberty-Hill%2F54844076171&amp;locale=en_US&amp;sdk=joey&amp;show_faces=false&amp;stream=false&amp;width=292" style="border: medium none; visibility: visible; width: 292px; height: 70px;" title="fb:like_box Facebook Social Plugin" scrolling="no" allowfullscreen="true" allowtransparency="true" name="f34f33fd183b234" frameborder="0" height="1000px" width="292px">
</iframe>
</span>
</div></div>
		</div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="categories-4" class="widget widget_categories"><div class="widget-wrap"><h4 class="widget-title widgettitle">Categories</h4>
<label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="18">Bertram</option>
	<option class="level-0" value="7">Business</option>
	<option class="level-0" value="16">Community</option>
	<option class="level-0" value="8">Entertainment</option>
	<option class="level-0" value="14">Events</option>
	<option class="level-0" value="23">Featured</option>
	<option class="level-0" value="12">Food &amp; Living</option>
	<option class="level-0" value="24">Live Healthy Liberty Hill</option>
	<option class="level-0" value="15">News</option>
	<option class="level-0" value="26">Obituaries</option>
	<option class="level-0" value="21">Opinion</option>
	<option class="level-0" value="11">Sports</option>
	<option class="level-0" value="25">The How Do Gardener</option>
	<option class="level-0" value="386">The Panther Post</option>
	<option class="level-0" value="27">Throwback Thursday</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="1163">Volunteer Spotlight</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://lhindependent.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div></section>
</div><div class="footer-widgets-2 widget-area"><section id="archives-4" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://lhindependent.com/2017/01/'> January 2017 </option>
	<option value='http://lhindependent.com/2016/12/'> December 2016 </option>
	<option value='http://lhindependent.com/2016/11/'> November 2016 </option>
	<option value='http://lhindependent.com/2016/10/'> October 2016 </option>
	<option value='http://lhindependent.com/2016/09/'> September 2016 </option>
	<option value='http://lhindependent.com/2016/08/'> August 2016 </option>
	<option value='http://lhindependent.com/2016/07/'> July 2016 </option>
	<option value='http://lhindependent.com/2016/06/'> June 2016 </option>
	<option value='http://lhindependent.com/2016/05/'> May 2016 </option>
	<option value='http://lhindependent.com/2016/04/'> April 2016 </option>
	<option value='http://lhindependent.com/2016/03/'> March 2016 </option>
	<option value='http://lhindependent.com/2016/02/'> February 2016 </option>
	<option value='http://lhindependent.com/2016/01/'> January 2016 </option>
	<option value='http://lhindependent.com/2015/12/'> December 2015 </option>
	<option value='http://lhindependent.com/2015/11/'> November 2015 </option>
	<option value='http://lhindependent.com/2015/10/'> October 2015 </option>
	<option value='http://lhindependent.com/2015/09/'> September 2015 </option>
	<option value='http://lhindependent.com/2015/08/'> August 2015 </option>
	<option value='http://lhindependent.com/2015/07/'> July 2015 </option>
	<option value='http://lhindependent.com/2015/06/'> June 2015 </option>
	<option value='http://lhindependent.com/2015/05/'> May 2015 </option>
	<option value='http://lhindependent.com/2015/04/'> April 2015 </option>
	<option value='http://lhindependent.com/2015/03/'> March 2015 </option>
	<option value='http://lhindependent.com/2015/02/'> February 2015 </option>
	<option value='http://lhindependent.com/2015/01/'> January 2015 </option>
	<option value='http://lhindependent.com/2014/12/'> December 2014 </option>
	<option value='http://lhindependent.com/2014/11/'> November 2014 </option>
	<option value='http://lhindependent.com/2014/10/'> October 2014 </option>
	<option value='http://lhindependent.com/2014/09/'> September 2014 </option>
	<option value='http://lhindependent.com/2014/08/'> August 2014 </option>
	<option value='http://lhindependent.com/2014/07/'> July 2014 </option>
	<option value='http://lhindependent.com/2014/06/'> June 2014 </option>
	<option value='http://lhindependent.com/2014/05/'> May 2014 </option>
	<option value='http://lhindependent.com/2014/04/'> April 2014 </option>
	<option value='http://lhindependent.com/2014/03/'> March 2014 </option>
	<option value='http://lhindependent.com/2014/02/'> February 2014 </option>
	<option value='http://lhindependent.com/2014/01/'> January 2014 </option>
	<option value='http://lhindependent.com/2013/12/'> December 2013 </option>
	<option value='http://lhindependent.com/2013/11/'> November 2013 </option>
	<option value='http://lhindependent.com/2013/10/'> October 2013 </option>
	<option value='http://lhindependent.com/2013/09/'> September 2013 </option>
	<option value='http://lhindependent.com/2013/08/'> August 2013 </option>
	<option value='http://lhindependent.com/2013/07/'> July 2013 </option>
	<option value='http://lhindependent.com/2013/06/'> June 2013 </option>
	<option value='http://lhindependent.com/2013/05/'> May 2013 </option>
	<option value='http://lhindependent.com/2013/04/'> April 2013 </option>
	<option value='http://lhindependent.com/2013/03/'> March 2013 </option>
	<option value='http://lhindependent.com/2013/02/'> February 2013 </option>
	<option value='http://lhindependent.com/2013/01/'> January 2013 </option>
	<option value='http://lhindependent.com/2012/12/'> December 2012 </option>
	<option value='http://lhindependent.com/2012/11/'> November 2012 </option>
	<option value='http://lhindependent.com/2012/10/'> October 2012 </option>
	<option value='http://lhindependent.com/2012/09/'> September 2012 </option>
	<option value='http://lhindependent.com/2012/08/'> August 2012 </option>
	<option value='http://lhindependent.com/2012/07/'> July 2012 </option>
	<option value='http://lhindependent.com/2012/06/'> June 2012 </option>
	<option value='http://lhindependent.com/2012/05/'> May 2012 </option>
	<option value='http://lhindependent.com/2012/04/'> April 2012 </option>
	<option value='http://lhindependent.com/2012/03/'> March 2012 </option>
	<option value='http://lhindependent.com/2012/02/'> February 2012 </option>
	<option value='http://lhindependent.com/2012/01/'> January 2012 </option>
	<option value='http://lhindependent.com/2011/12/'> December 2011 </option>
	<option value='http://lhindependent.com/2011/11/'> November 2011 </option>
	<option value='http://lhindependent.com/2011/10/'> October 2011 </option>
	<option value='http://lhindependent.com/2011/09/'> September 2011 </option>
	<option value='http://lhindependent.com/2011/08/'> August 2011 </option>
	<option value='http://lhindependent.com/2011/07/'> July 2011 </option>
	<option value='http://lhindependent.com/2011/06/'> June 2011 </option>
	<option value='http://lhindependent.com/2011/02/'> February 2011 </option>

		</select>
		</div></section>
</div><div class="footer-widgets-3 widget-area"><section id="text-16" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">FOR YOUR BUSINESS</h4>
			<div class="textwidget"><ul>
<li>
<a xmlns="http://www.w3.org/1999/xhtml" href="http://lhindependent.com/contact-us/">Advertise With Us</a></li>
</ul></div>
		</div></section>
<section id="socialprofiles-3" class="widget social-profiles"><div class="widget-wrap"><h4 class="widget-title widgettitle">Follow Us</h4>
<a href="http://feeds.feedburner.com/LibertyHillIndependent" target="_blank"><img src="http://lhindependent.com/wp-content/plugins/social-profiles-widget/images/circles/Feed_32x32.png" alt="RSS" /></a><a href="https://twitter.com/#!/LHReporter" target="_blank"><img src="http://lhindependent.com/wp-content/plugins/social-profiles-widget/images/circles/Twitter_32x32.png" alt="Twitter" /></a><a href="http://www.facebook.com/pages/The-Liberty-Hill-Independent/140355915996520" target="_blank"><img src="http://lhindependent.com/wp-content/plugins/social-profiles-widget/images/circles/Facebook_32x32.png" alt="Facebook" /></a><a href="http://www.youtube.com/watch?v=O5WXCmJkw4U&#038;feature=g-upl&#038;context=G2c3366aAUAAAAAAAAAA" target="_blank"><img src="http://lhindependent.com/wp-content/plugins/social-profiles-widget/images/circles/Youtube_32x32.png" alt="Youtube" /></a></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p>&#x000A9;&nbsp;2017 &middot; <a href="http://lhindependent.com/">The Liberty Hill Independent</a></p></div></footer></div><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "fade",directionNav: 0,controlNav: 1,animationDuration: 1000,slideshowSpeed: 4000    });  });</script><script type='text/javascript' src='http://lhindependent.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/lhindependent.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://lhindependent.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zerospam = {"key":"wRR2Uyu527UAn7Om&Nc80VcWKynsdIod4%yDatpiRnig!^3bUFpnqZr&OSBZXFxt"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lhindependent.com/wp-content/plugins/zero-spam/js/zerospam.js?ver=2.0.0'></script>
<script type='text/javascript' src='http://lhindependent.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lhindependent.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lhindependent.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lhindependent.com/wp-content/plugins/genesis-responsive-slider/js/jquery.flexslider.js?ver=0.9.5'></script>
<script type='text/javascript' src='http://lhindependent.com/wp-includes/js/wp-embed.min.js?ver=4b6f7416e7da69816415b9b1c19263f0'></script>
<script type='text/javascript' src='http://lhindependent.com/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.5.13'></script>
<script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>
</body>
</html>
